php-script-but-no-phpX-cli-dep

All reports of php-script-but-no-phpX-cli-dep for the archive. The extended description of this tag is:

Packages with PHP scripts must depend on a phpX-cli package such as php5-cli. Note that a dependency on a php-cgi package (such as php5-cgi) is needlessly strict and forces the user to install a package that isn't needed.

In some cases a weaker relationship, such as Suggests or Recommends, will be more appropriate.

Lintian can only recognize phpX-cli dependencies for values of X that it knows are available in the archive. You will get this warning if you allow, as alternatives, versions of PHP that are so old they're not available in stable. The correct fix in those cases is probably to drop the old alternative. If this package depends on a newer php-cli package that Lintian doesn't know about, please file a bug against Lintian so that it can be updated.

Severity: important, Certainty: certain

Check: scripts, Type: binary

This tag has not been emitted in any package tested by Lintian.