ored-depends-on-obsolete-package

All reports of ored-depends-on-obsolete-package for the archive. The extended description of this tag is:

The package depends on an ORed group of packages which includes a package that has been superseded.

Severity: minor, Certainty: possible

Check: fields, Type: binary, udeb, source

Evolution of the ored-depends-on-obsolete-package Lintian tag over the past 240 days:

History of ored-depends-on-obsolete-package

The package names link to the relevant maintainer page and the corresponding report for the source package. The links go to the full maintainer report page, which includes info and experimental tags and overridden tags, rather than the default page that shows only errors and warnings.

debathena-cups 0.1.1 (binary)

debathena-cupsys-hack 1.3~ubuntu12.04 (binary)

debathena-extra-software 1.10~ubuntu12.04 (binary)

debathena-extra-software-nox 1.6~ubuntu12.04 (binary)

debathena-pharos-support 1.1.1-0debathena2~ubuntu12.04 (binary)

debathena-printing-config 1.35~ubuntu12.04 (binary)

debathena-pyhesiodfs 1.1-0debathena5~ubuntu12.04 (binary)

debathena-ssh-client 0.2.1 (binary)

debathena-ssh-client-config 1.9~ubuntu12.04 (binary)

debathena-ssh-server 0.2.2 (binary)

debathena-ssh-server-config 1.12~ubuntu12.04 (binary)

debathena-tex-bin 0.1 (binary)

debathena-thirdparty-libraries 1.0.6~ubuntu12.04 (binary)