debhelper-maintscript-needs-versioned-build-depends

All reports of debhelper-maintscript-needs-versioned-build-depends for the archive. The extended description of this tag is:

The maintscript files used by this package was introduced in a later version of debhelper than the package Build-Depends on. The package's Build-Depends should be updated to require at least debhelper 8.1.0. Giving the version followed by ~ is recommended so that backports will satisfy the dependency.

squeeze was released with debhelper version 8.0.0, so every package that assumes a newer version should explicitly declare so for the sake of squeeze backports.

Refer to the dh(1) manual page for details.

Severity: normal, Certainty: certain

Check: debhelper, Type: source

This tag has not been emitted in any package tested by Lintian.