apache2-deprecated-auth-config

All reports of apache2-deprecated-auth-config for the archive. The extended description of this tag is:

The package is using some of the deprecated authentication configuration directives Order, Satisfy, Allow, Deny, <Limit> or <LimitExcept>

These do not integrate well with the new authorization scheme of Apache 2.4 and, in the case of <Limit> and <LimitExcept> have confusing semantics. The configuration directives should be replaced with a suitable combination of <RequireAll>, <RequireAny>, Require all, Require local, Require ip, and Require method.

Severity: normal, Certainty: certain

Check: apache2, Type: binary

This tag has not been emitted in any package tested by Lintian.